VENOM Vulnerability: Does it Affect FloristWare Users?

May 12, 2015 at 3:37 PM

 

Heard about the nasty new VENOM vulnerability and have concerns about how it might affect you as a FloristWare user? Don't worry - you are completely safe.


The latest vulnerability to hit the public eye is called VENOM (sounds suitably scary but is really an acronym for Virtualized Environment Neglected Operations Manipulation) CVE-2015-3456 and it has security experts very concerned. FloristWare users may also wonder if it affects the stability of their systems and security of their data.

Given all the attention surrounding VENOM it is a great question and, fortunately, there is a good answer. FloristWare is immune to VENOM. VENOM is security vulnerability affecting virtualization environments. FloristWare does not use virtualization environments. FloristWare users are safe.

Virtualization environments are commonly used by "cloud" vendors and are designed to share resources but remain as separate entities on a single server. It's convenient and it saves money. In this case it is also dangerous, because VENOM gives someone the ability to access all of the entities on an unlatched server.

If you are using a cloud-based POS system it is likely using virtualization and you should contact your POS vendor to make sure you have been patched.



Category: